[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvm2 + 2.6.17 + 'lvremove <snapshot>' = hang



On Wed, Jun 21, 2006 at 06:48:00PM -0400, raptorfan wrote:
> a 2.6.17 vanilla kernel, though I've had this problem with any kernel 
> past the 2.6.15.x series...
 
>   LVM version:     2.01.15 (2005-10-16)
>   Library version: 1.01.05 (2005-09-26)

Prior to 2.6.16, snapshots are unreliable.
Snapshots in 2.6.16+ and *.01.* userspace do not work together.
Update your userspace packages to 2.02.* and 1.02.* respectively.

Alasdair
-- 
agk redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]