[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[linux-lvm] Maximum Physical volume size?



Hello – were you able to resolve?  I have the exact same error with same volume size.

 

 

Jonathan

 

 

Thomas, Charles Norton wrote:
> I seem to be exceeding a limit somewhere when I attempt to install a
> RedHat Linux Client release 5 O/S on a 2.8 Terabyte Physical disk. The
> install goes without error and creates a Volume group and logical
> volumes for the O/S partitions and the balance of the space as a 2.6
> Terabyte logical volume. When I reviewed the ?partitioning? I attempted
> to reduce the size of the of the 2.6 Terabyte Logical Volume a little so
> I could add a little to the root Logical Volume. It refused to change
> the size and claimed that the reduced size exceeded the maximum size
> limit of 2 Terabytes. I decided to press on without making the change.
> When I booted up the new O/S the VolumeGroup00 was discovered but
> device-mapper reported:
>


Do you have the logs generated by anaconda available still? These are
placed into /var/log/anaconda* and /root/install.log*. There should also
be a file named /root/anaconda-ks.cfg which has the kickstart commands
to re-create the storage configuration used in the install.

This would let us see what anaconda had tried to configure on the system.

If you can boot the machine into rescue mode and generate an lvmdump
tarball that would also be helpful.

Do you have somewhere you could post those online? That would be better
than sending large attachments to the list.

Kind regards,
Bryn.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]