[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Multipath / LVM2



i could resolve the issue, thanks to all who helped :)
the problem was that there is indeed a partition the the array's and the
partition map was not created. i did use the gentoo live cd, but on an
installed gentoo system the partition maps are not created out-of-the-box
by udev either

anyway, thanks again :)

> On Tue, Mar 16, 2010 at 08:09:16PM +0100, blub trans am wrote:
>>hello
>>thanks for trying to help :)
>>
>>I've changed the filter and preferred_names variables to
>>
>>preferred_names="^/dev/mapper/"
>>filter=["a|/dev/mapper/.*|", "r/.*/"]
>>
>>without luck :(
>
> reading your output again i noticed you partitioned the luns on the HDS
> (hope at least you aligned the partition)
> but i fail to see the partitioned multipath luns in /dev/mapper
> rereading again i see a "livecd" prompt
> are you by chance using systemrescuecd (gentoo based)? i tried it once and
> it did not
> run kpartix on /dev/mapper.
> you should check your udev rules and see why kpartx is not called and
> partitions are not created
>
> L.
>
> --
> Luca Berra -- bluca comedia it
>          Communication Media & Services S.r.l.
>   /"\
>   \ /     ASCII RIBBON CAMPAIGN
>    X        AGAINST HTML MAIL
>   / \
>
> _______________________________________________
> linux-lvm mailing list
> linux-lvm redhat com
> https://www.redhat.com/mailman/listinfo/linux-lvm
> read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/
>



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]