[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] Lvm Strange Problem




Sent from my HTC Touch Pro2 on the Now Network from Sprint®.

-----Original Message-----
From: Jörg Stephan <ml johestephan de>
Sent: Monday, October 11, 2010 7:23
To: linux-lvm redhat com
Subject: Re: [linux-lvm] Lvm Strange Problem


> I believe your problem is with your SAN, not LVM (you did mention using iSCSI).
> I'm talking about SAN snapshots, not LVM snapshots (although the SAN server 
> could very well use LVM underneath).  The SAN volumes have no names, just
> LUNs.  At boot, they are searched for a matching UUID, just like directly
> attached physical volumes.  When taking a SAN snapshot (clone), the UUID
> of the clone is the same as the original, whether a filesystem or VG is
> on the SAN LUN.
>
>   

Okay, but we dont use SAN snapshots, we use an lvcreate --snapshot on
the client. So the storage just dont know about them.

What happens is, we lv snapshot a volume, mount it copy the data to the
new volume we create after snapshooting the source, remove the old
snapshot and turning of the new machine. It rans about half an year,
gets stoped, and after it turning on again the lvm data on the iscsi
volume is last cahnged on the 23 februar 2010, even if the snapshot was
made much earlier.

Greets

_______________________________________________
linux-lvm mailing list
linux-lvm redhat com
https://www.redhat.com/mailman/listinfo/linux-lvm
read the LVM HOW-TO at http://tldp.org/HOWTO/LVM-HOWTO/



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]