[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [linux-lvm] lvremove is not deleting the file system



On 12/29/2013 9:00 PM, Alasdair G Kergon wrote:
On Sun, Dec 29, 2013 at 07:58:04PM -0500, Guy Rouillier wrote:
/dev/dell-vg/oraclelinux-root appears to contain an existing filesystem
(btrfs).
Error: Use the -f option to force overwrite.

Does your version of xen-create-image offer a way to supply that -f?

I tried supplying the -f option to xen-create-image. Unfortunately, it did not alter the outcome.


If you're running lvremove yourself before retrying, look into running
wipefs manually on the device first.

Thank you, that solved the problem. I was then able to run xen-create-image again and it recreated the LVs. To answer Sven's question: "What is your actual intention?", I'm trying to rerun xen-create-image so that I can create this xen virtual machine. I could not do that because it failed trying to recreate the root LV.

--
Guy Rouillier

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]