[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[lvm-devel] new device-mapper required to build latest lvm from cvs



FYI, with the change I've just committed,

  http://sources.redhat.com/ml/lvm2-cvs/2007-07/msg00035.html

you now need a device-mapper library and headers built from
today's cvs sources.  Otherwise, you'll get compile warnings
and eventually a link error complaining about missing dm_fclose.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]