[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [lvm-devel] [PATCH] Rename 'cmd' to 'clvmd_cmd' to remove ambiguity.



On Mon, Dec 15, 2008 at 04:44:42PM -0500, Dave Wysochanski wrote:
>  lib/locking/cluster_locking.c |   24 ++++++++++++------------

Ack.

Add a FIXME that some of the implicit casting needs a clean up too - signed vs unsigned?

Alasdair
-- 
agk redhat com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]