[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [lvm-devel] [PATCH] handle transient errors in lvconvert --repair



On Wed, May 19, 2010 at 10:19:41PM +0200, Peter Rockai wrote:
> Notice how the parameter is named "log_count" -- I have assumed, given
> that elsewhere it is called "remove_log" that this has a reverse
> meaning. Wrong, it actually means the same thing as remove_log.
 
Our variable names are meant to be global.

> Ugh, nlc sounds like short for new_log_count to me, which is *extremely

Fix abbreviations you find like that too, please:)

Alasdair


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]