[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [lvm-devel] [PATCH 1/3] Require stable libudev version and remove defines used for former unstable versions



On 03/21/2011 03:40 PM +0100, Peter Rajnoha wrote:
> +	PKG_CHECK_MODULES(UDEV, libudev >= 143, [UDEV_PC="libudev"],
> +			  [AC_MSG_ERROR([bailing out... libudev library version >= 143 is required])])

Well, I'd probably even leave the AC_MSG_ERROR out, so nice and detailed pkgconfig
errors are printed by default.

Peter


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]