[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [lvm-devel] [PATCH 1/5] Add static _check_pv_sizes() function to check all pv sizes for consistency.



On Mon, 2011-11-14 at 21:34 +0000, Alasdair G Kergon wrote:
> On Mon, Nov 14, 2011 at 04:12:57PM -0500, Dave Wysochanski wrote:
> > This function should be called from vg_validate() and vg_read_internal() at
> > the very least, barring some condition I have not thought of.  Whether
> 
> --setphysicalvolumesize
> 
> Alasdair
> 

Hmmm.  So there's a reason we should allow someone to "pvresize
--setphysicalvolumesize" a larger size than the device itself?  What's
the use case, or are you just not wanting to be restrictive?

It did not seem to me we ever want to allow it.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]