[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [lvm-devel] [PATCH] libdevmapper.h: make this include file standard-compliant



Is there any reason for any of the code to try to support c89 these days?

I was assuming c99 as the miniumum and saw no need to support c89.

Alasdair


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]