[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Argh! No more updates?



Hello,

Where are all the RHN updates gone? I'm told that my system is up to date, but I
need to install packages that I didn't choose during the installation process
and some of my packages are newer (since my system was kept up to date)
preventing me from installing these missing packages.

For example, I have glibc-2.3.3-74 installed on my system and I need to install
glibc-utils. Unfortunately, the version on the beta CD is 2.3.3-73. I imagine
there should have been glibc-utils-2.3.3-74 available through the RHN channel at
a time, but where is it now?

If the RHN channel is definitely closed, does anybody know where I can find a
backup copy of the following packages, please?
- evolution-data-server-devel-1.0.2-4.ia64.rpm
- glibc-utils-2.3.3-74.ia64.rpm
- nptl-devel-2.3.3-74.ia64.rpm
- hal-devel-0.4.0-10.ia64.rpm
- hal-gnome-0.4.0-10.ia64.rpm
- libexif-devel-0.5.12-5.ia64.rpm
- python-docs-2.3.4-14.ia64.rpm
- tkinter-2.3.4-14.ia64.rpm
- python-tools-2.3.4-14.ia64.rpm

Thanks for your assistance.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]