[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Oracle10g issue - times() call fails



Marko Asplund wrote:

Leos Bitto wrote:
I have had a very similar problem some time ago and I have filed a support request via metalink.oracle.com. The answer was that this was a known bug affecting Oracle 10.2.0.1.0 and servers with high uptime. The recommended solution was to either restart the server, or install a special patch from Oracle, or wait until 10.2.0.2.0 comes out and upgrade. In my case I have moved the application to another server with lower uptime and that helped. After 10.2.0.2.0 was published I have upgraded and now even the server with high uptime works fine. YMMV

the 10.2.0.2.0 README doesn't seem to mention this issue.

do you have any Metalink reference that would discuss this issue?

My TAR number was 4867480.993 and the bug number was 4612267 (a one-off patch of the same number was available) with a comment "This bug is internal and therefore cannot be viewed by external customers".

In my case this bug has appeared with the Oracle Instant Client, however it seemed like a general problem with any OCI client. The affected Instant Client packages version 10.2.0.1 are not available for download from oracle.com anymore, they have been replaced by the version 10.2.0.2 which works fine for me.

With a closed source application you need to trust your vendor. This time the Oracle support worked well for me.


Leos


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]