[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Flash on linux browser



On 2/16/07, Clark, Patti <Clarkp osti gov> wrote:



The graphics folks here are moving away from QuickTime streaming to Flash.
They have created their first application and requested testing on various
platforms and  browsers.  I can tell you that it's at times like these that
I actually have warm feelings for Windows.  Of course firefox on XP works
just fine presenting the flash app.  I go to a linux box with RHEL4 Update 4
and the current versions of firefox and flash-plugin and video is fine,
there is no audio.  Google suggests this is an issue across distros.  I've
not found anything in the RH lists to confirm…are folks here having the same
issues?

Also, just to add another layer into the fray, I have VMWare Workstation
v5.5.3 which is documented to support RHEL4 Update 4.  The test on my
instance simply aborts the browser alltogether. <grimace>


Ok I am confused. Is the problem within the RHEL-4 VMware workstation
or is that a different problem? One issue I had with RHEL-4 in Vmware
was that I forgot to turn on a sound card in the Host control-panel.
This caused sound not to work.



Patti Clark
Unix System Administrator - RHCT
Office of Scientific and Technical Information
--
nahant-list mailing list
nahant-list redhat com
https://www.redhat.com/mailman/listinfo/nahant-list




--
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]