[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Replacing kernel on install CD




> I pulled ata_piix.ko and libata.ko from 2.6.9-48.ELsmp.  This kernel has
> support for the SATA chipset I'm trying to install onto.

Hi,

2 problems with this ;)
you took the smp module, while the installer kernel is not the smp
kernel
And... you took one from the wrong version.. you probably need to
compile it for 2.6.9-5, and worse, you probably need to full sata stack
to go with it (since that grew a lot of features since -5 as well, that
the new driver is depending on)

SO... not trivial exercise

Greetings,
   Arjan van de Ven


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]