[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Plesk Upgrade Problem because of PHP

Hello All;


I’m using RHEL4 as my OS and I have PLESK 8.2.0 installed on it. Default PHP version was 4.3.9


I wanted to install last version of MediaWiki and it needed PHP5. So I installed PHP 5.2.1 on it successfully by compiling and building it from its source rpm.


Although I bypassed plesk, it detected new version of PHP and continued working without any problem. Now I want to upgrade some components of Plesk and it fails and gives me a long failure report that I’ve put some parts of it here and it seems that it has problem with PHP5. Would you please help me to know how I can downgrade my PHP from 5.2.1 to 4.3.9 again?


Downloading headers to solve dependencies...

There was a package dependency problem. The message was:


Unresolvable chain of dependencies:

psa-updates-8.2.0-rhel4.build82070807.17 requires psa-php-configurator  >= 1.3.0 sitebuilder-core-4.0-rhas4.build07062700 requires libxslt-shared >= 1.1.12 sitebuilder-core 4.0-rhas4.build0706270 requires php5-ioncube-php52 sitebuilder-core-4.0-rhas4.build07062700 requires php5sb >= 5.2.1



The following packages were added to your selection to satisfy dependencies:

Package Required by



ERROR: The up2date utility failed to install the required packages.

Attention! Your software might be inoperable.

Please, contact product technical support.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]