[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Beware of current RHEL4 kernel



I debated over sending a note for this, but I decided that, if someone
else experienced such a problem, I'd want to know about it, so I'd send
it.

The currently released RHEL4 U6 kernel is, as of this writing,
2.6.9-67.0.20.EL.  This kernel has a known flaw which can lead to kernel
panics on systems that ran previous previously ran without issue.  This
issue is documented in Bugzilla 453507 and has also been reported on the
CentOS list by users of the same kernel version
(http://www.centos.org/modules/newbb/viewtopic.php?topic_id=15191&forum=27).

We upgraded 5 of our RHEL4 systems to this kernel yesterday, and two of
those systems did not survive the night.  I personally would be very
cautious about deploying this particular kernel version.

Later,
Tom


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]