[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] blocked on virt-viewer in Ovirt install preparation




Hi,

I try to install Ovirt on Fedora 9, but block on virt-viewer installation.

The other dependency packages are installed successfully. Here is the version of them:

Kernel-2.6.25-0.218.rc8.git7.fc9.x86_64

kvm-65-1.fc9.x86_64

libvirt-0.4.3 (installed manually in /usr dir)
 
virt-manager-0.5.3 (installed manually in /usr dir)


However, it report error when I configure virt-viewer of the following:

checking for LIBVIRT... configure: error: Package requirements (libvirt >= 0.2.0) were not met:

Actually, the libvirt is already installed in /usr, who knows why this fails?

Thanks!





Best,
Regards

Daisy (运国莲)
VSM Team, China Systems & Technology Labs (CSTL)
E-mail: yunguol cn ibm com
TEL: (86)-21-60922403
Building 10, 399 Ke Yuan Rd, Pudong Shanghai, 201203

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]