[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] [PATCH PuppetInstaller] Added better lokkit dependencies, and added ruby-qpid package until next release ups the specfile



---
 ace-ovirt/modules/ovirt/manifests/ovirt.pp |    7 ++++++-
 1 files changed, 6 insertions(+), 1 deletions(-)

diff --git a/ace-ovirt/modules/ovirt/manifests/ovirt.pp b/ace-ovirt/modules/ovirt/manifests/ovirt.pp
index b3d5756..33e11f1 100644
--- a/ace-ovirt/modules/ovirt/manifests/ovirt.pp
+++ b/ace-ovirt/modules/ovirt/manifests/ovirt.pp
@@ -44,6 +44,10 @@ class ovirt::setup {
 	package {"libvirt":
 	        ensure => installed;
 	}	
+    
+	package {"ruby-qpid":
+	        ensure => installed;
+	}	    
 
 	package {"ntp":
 	        ensure => installed;
@@ -82,7 +86,8 @@ class ovirt::setup {
 	}	
     
 	exec { "disable_selinux" : 
-		command => "/usr/sbin/lokkit --selinux=disabled"
+		command => "/usr/sbin/lokkit --selinux=disabled",
+        require => Package["ovirt-server"]
 	}	    
  
 	service {"httpd" :
-- 
1.6.0.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]