[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] [PATCH node] Added Requires for packages that Node needs that previously were in a kickstart



Signed-off-by: Perry Myers <pmyers redhat com>
---
 ovirt-node.spec.in |   16 ++++++++++++++++
 1 files changed, 16 insertions(+), 0 deletions(-)

diff --git a/ovirt-node.spec.in b/ovirt-node.spec.in
index daa3d7f..3fcc166 100644
--- a/ovirt-node.spec.in
+++ b/ovirt-node.spec.in
@@ -22,7 +22,23 @@ Requires:       libvirt
 Requires:       libvirt-qpid
 Requires:       hal
 Requires:       collectd
+Requires:       collectd-virt
+Requires:       wget
 Requires:       cyrus-sasl-gssapi
+Requires:       iscsi-initiator-utils
+Requires:       ntp
+Requires:       nfs-utils
+Requires:       krb5-workstation
+Requires:       cyrus-sasl-gssapi cyrus-sasl cyrus-sasl-lib
+Requires:       bash
+Requires:       chkconfig
+Requires:       bind-utils
+# Stupid yum dep solver pulls in older 'qemu' to resolve
+# /usr/bin/qemu-img dep. This forces it to pick the new
+# qemu-img RPM.
+Requires:       qemu-img
+Requires:       nc
+Requires:       cronie
 ExclusiveArch:  %{ix86} x86_64
 
 %define app_root %{_datadir}/%{name}
-- 
1.5.5.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]