[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Ovirt-devel] [PATCH] ovirt-node-image: require livecd-tools from ovirt.org repo for F9



Jim Meyering wrote:
-BuildRequires: livecd-tools >= 017
+BuildRequires: livecd-tools >= 017.1-2ovirt
Looks small and safe, but why?
Maybe add a comment to the spec file or commit log explaining?

right, from livecd-tools-017.1-2ovirt1.fc9 changelog:
* Thu Aug 14 2008 Alan Pevec <apevec redhat com> 017.1-2ovirt1
- patches from livecd f9-branch after 017.1 tag + bootloader --append fix

All those fixes are in 018 in rawhide, and for F9 I'll need to file a BZ and ask maintainer for a bugfix update.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]