[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] [PATCH appliance] ovirt-appliance.spec (Buildrequires): Add wget.



---
This missing build-requirement caused a build failure on a
just-installed (from liveCD) F9 system.

This is one part of the fix.  The next is to append
"wget" to the appliance "yum install ..." line in
http://ovirt.org/build-instructions.html

 ovirt-appliance.spec |    3 +--
 1 files changed, 1 insertions(+), 2 deletions(-)

diff --git a/ovirt-appliance.spec b/ovirt-appliance.spec
index 2eebee8..6b495cc 100644
--- a/ovirt-appliance.spec
+++ b/ovirt-appliance.spec
@@ -19,6 +19,7 @@ BuildRequires: appliance-tools
 BuildRequires: livecd-tools >= 017
 BuildRequires: syslinux
 BuildRequires: qemu-img
+BuildRequires: wget

 %define app_root %{_datadir}/%{name}

@@ -89,5 +90,3 @@ mkdir %{buildroot}
 %changelog
 * Fri Sep 05 2008 Perry Myers <pmyers redhat com> 0.92-1
 - Initial build.
-
-
--
1.6.0.1.308.gede4c


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]