[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] Re: [PATCH appliance] Fix spec to provide ability to excludepkgs from Fedora mirrors



Perry Myers wrote:
And set it to not bring in rubygem-rails, activerecord and
activesupport pkgs since we need to address problems with
upgrading from 2.0.1 to 2.1.0.

bad_pkgs can be overridden using --define macro in rpmbuild.

Note, since the builds were presently broken due to Ruby I committed this change without ACKs. If anyone has any problems with the patch let me know and we can correct it with additional patches.

Also, since the versions prior to 2.1.0 for the above packages were 2.0.2 and they were all in the Fedora 9 base repo, there was no need to host any of these packages in the ovirt.org repo.

Perry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]