[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Ovirt-devel] Rails 2.1 Upgrade



the following patches allow ovirt-server to run on rails 2.1. You need to update rubygem-rails (and dependencies) to rubygem-rails-2.1.1. The packages should all be in updates-testing now.
In addition you should uninstall ruby-gettext-package and install rubygem-gettext from the ovirt.org repo, although we hope to get the gem-based gettext into fedora at some point.
One final point: I'm sending a separate patch out of this patchset since one line was too long for git send-email to cope with -- the will_paginate upgrade is required as well.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]