[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[PatternFly] jQuery 3 update and PatternFly 4



PatternFliers,

We are working through the details to upgrade our jQuery dependency [1] with the upcoming PatternFly 4 release. This will address a recent jQuery XSS issue [2], as well as to keep the PatternFly library current.

The plan is to have a 4.0.0-rc.2 release available after the close of this sprint with the updated jQuery dependency in place, barring any unforeseen problems with the jQuery update.

Thanks for your cooperation and patience with this.

- Brian Leathem

[1] https://patternfly.atlassian.net/browse/PTNFLY-1691
[2] https://nodesecurity.io/advisories/328

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]