[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: nptl 0.14



On Sun, 2003-01-05 at 19:40, Jakub Jelinek wrote:
> ?? Our glibc SRPMS use (in i686 build)
> --with-tls --without-__thread --enable-add-ons=linuxthreads
> (for the fallback libraries) and
> --with-tls --with-__thread --enable-add-ons=nptl
> (for the default libraries if sufficient kernel is running
> and one doesn't request linuxthreads through environment,
> or because of glibc 2.0.x compiled binary).
> NPTL requires --with-tls --with-__thread.

Thanks, I misread the SPEC file. nptl now compiles with the last patch
by Ulrich.

-- 
Stefan Jones <cretin gentoo org>
Gentoo Linux





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]