[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: First cut of PowerPC support in NPTL



On Fri, Mar 07, 2003 at 01:15:40AM -0800, Ulrich Drepper wrote:
> Why do you need 3.3?  Certainly not for glibc.  If you want the __thread
> stuff use the Red Hat gcc 3.2.2 branch.

yes it's for the __thread stuff.  I'm using the debian-snapshot
packages; it's a pretty silly bug that also affects -MT "file file"
(that's easy though, you can just make the makefile use two -MT flags
with only one argument each), so it's probably worth fixing.  If I
give up I might try using alien with the RPM packages or something.

> > There isn't a problem with this code being assigned to the FSF, what
> > would I have to do before I posted even an old version?
> 
> FIll out the assignment forms, by you and your employer, and send them
> to the FSF.  Via snail mail.  To speed up the process you could
> /additionally/ FAX the papers.

Ok I will do this.  This won't happen for a least a few days.  I have
sent my work personally to Jakub, if he chooses not to read it that's
fine but I would like his feedback.  Otherwise I guess I'll just get
back in my box :)

-i





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]