[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: latest kernel won't boot - can't use modules



From: Bill Nottingham <notting redhat com>
Reply-To: phoebe-list redhat com
To: phoebe-list redhat com
Subject: Re: latest kernel won't boot - can't use modules
Date: Sun, 16 Feb 2003 17:53:25 -0500

sean darcy (seandarcy hotmail com) said:
> I've just got the new kernel and modutils:
>
> rpm -q kernel modutils
> kernel-2.4.20-2.48
> modutils-2.4.22-8

What does rpm -V modutils mkinitrd say?

Bill

Absolutely nothing.

[root amd1900 root]# rpm -V modutils mkinitrd
[root amd1900 root]#

I'm not sure where you're going, but I installed the new mkinitrd:

rpm -q mkinitrd
mkinitrd-3.4.41-1

Same result on boot.

I did see Warren's reply. I have used module-init-tools to get 2.5.5x to boot. Now I've built everything into the 2.5.x kernel -so I don't need the new module stuff. Now I'm trying to boot rh 2.4 again. I'd just assumed that installed the rh modutils would alllow the kernel to boot.

Do I patch mkinitrd as Warren suggsted? I'm puzzled - as long as I'm using rh modutils, why doesn't it Just Work [tm].

sean

_________________________________________________________________
Protect your PC - get McAfee.com VirusScan Online http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]