[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

unable to register system



       I *de-registered* my system before installing Phoebe 2, and
now I can't register the system on RHN. From the gui, it goes through
the entire process of collecting info on installed packages, etc. then
ends with "Error: problem registering system".

       If I run rhn_register from the console, then I get the same error.
Just before that, running from the console, the error was "unable
to register this user name already in use". So I went and changed my
user password on RHN thinking that somehow this might resolve
things, but now I get the same error as with the GUI rhn.

       As it stands, I have NO systems registered, and I can't register
this one!??!!

Elton :-(

--
http://setiathome.ssl.berkeley.edu/stats/team/team_4504.html
"You only live once, so let's make life EASIER for each other."
LINUX Registered User #193975. AMD-K7 ATHLON CPU power on board.













[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]