[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can't update XFree86



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

I have 3 linux boxes, all running RH8.0.  RH has recently released an 
update of XFree86 from 4.2.0-72 to 4.2.1-21.  On two of the boxes, the 
update was successful using up2date.  The 3rd box gets this error.

"There was a package dependency problem.  The message was:
Unresolvable chain of dependencies:
XFree86-xf86cfg-4.2.0-8             requires XFree = 4.2.0


Well my XFree86 does equal 4.2.0, so what does this error mean?  All 
three boxes were loaded with the same RH8.0, and up to this point, all 
have the same updates.

How can I fix this?

Mike W
- -- 
Registered Linux - 256979
NRA Life
ARS: W0TMW








-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.0.7 (GNU/Linux)

iD8DBQE/Aja85fq6h2uDDlQRAkkRAKCxRtVefSRK41iszZTR5NwRGlH94QCgj+jR
PiEibaoHYta4X0ICLoms2wM=
=ryBg
-----END PGP SIGNATURE-----


-- 
This message has been scanned for viruses and 
dangerous content by F-Prot and MailScanner, 
and is believed to be clean.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]