[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

7.x Compatibility



All,

   I need to compile the application in 8.x and want to run the binary
In 7.x? I tried a simple 'hello world!' application. But it fails
because of different dynamic library linking happened in 8.x.
Even I tried copying the stdlibc++.5.so to the 7.x machine. But still
it fails because of underlying /lib/ld-linux.so dependency.

   Could anybody provide pointers/workarounds regarding this?

Thanks.

--T. Muthu Mohan




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]