[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[publican-list] [Bug 443024] Publican should depend on kdesdk-utils rather than kdesdk



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug report.

Summary: Publican should depend on kdesdk-utils rather than kdesdk


https://bugzilla.redhat.com/show_bug.cgi?id=443024


petersen redhat com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |petersen redhat com
             Status|CLOSED                      |ASSIGNED
           Keywords|                            |Reopened
         Resolution|CURRENTRELEASE              |
            Summary|Publican should depend on a |Publican should depend on
                   |sub-package of kdesdk rather|kdesdk-utils rather than
                   |than the whole package      |kdesdk




------- Additional Comments From petersen redhat com  2008-06-24 23:31 EST -------
I still see "Requires: kdesdk" in both devel and F-9.

It can be replaced by kdesdk-utils for both of them or the above if you prefer.

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug, or are watching someone who is.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]