[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[publican-list] [Bug 661948] Updating the database for packaged books is fragile



Please do not reply directly to this email. All additional
comments should be made in the comments box of this bug.


https://bugzilla.redhat.com/show_bug.cgi?id=661948

Ruediger Landmann <r landmann redhat com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |r landmann redhat com

--- Comment #3 from Ruediger Landmann <r landmann redhat com> 2011-07-18 01:34:06 EDT ---
I tested this in build 2.5-2.fc15.t14

When I tried to update a package, yum gave me:

Error in PREUN scriptlet in rpm package Documentation-0806-0-web-en-US
Documentation-0806-0-web-en-US-0-0.el5.noarch was supposed to be removed but is
not!

so then I tried to remove the existing package with RPM and got:

Unknown option: add
Unknown option: lang
Unknown option: formats
Unknown option: name
Unknown option: version
Unknown option: product
Unknown option: subtitle
Unknown option: abstract

I recognised these as the options for the update_db action, so I thought I'd
just try "publican update_db" on the command line, which gave me:

'update_db' is an unknown action!
Valid actions are:
<followed by a list of valid publican actions, update_db not among them>

-- 
Configure bugmail: https://bugzilla.redhat.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]