[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] Master now requires python-qpid-0.7.



All,

I've pushed commits into master for porting the pulp messaging (pmf) to use version 0.7 of the qpid python API. After your next (git pull), you need to upgrade to python-qpid-0.7. Fedora 12/13 can be upgraded from our pulp repo. RHEL 4/5/6 should already be at 0.7.

The 0.7 release begins the commitment to backwards compatibility and is what will ship with MRG 1.3.

Thanks,

Jeff

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]