[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] switching to Fedora's Mongodb 1.6



I pushed a specfile change:

http://git.fedorahosted.org/git/?p=pulp.git;a=commitdiff;h=8d8c92c41d9027de4578f4bd86103bdef24dc1df

that for Fedora 13 and greater requires:

+Requires: mongodb
+Requires: mongodb-server

vs the previous:

-Requires: mongo
-Requires: mongo-server

Now if you install and run pulp from RPM you will get a lot of RPM package conflicts with your existing 'mongo' and 'mongo-server' packages. To resolve this you just need to rpm -e mongo mongo-server and then retry your upgrade.

Any questions, let me know.

Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]