[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] removing a package from a repo error



Hello,

I am trying to remove a package from a repo. And am getting the following error?

# pulp-admin repo remove_package --id=el5-x86_64-test -p htop.el5.noarch.rpm
error: operation failed: AttributeError: DepSolver instance has no attribute '_override_sigchecks'

I know the package exists in the repo.

versions (rhel6):
# rpm -qa | grep pulp
pulp-common-0.0.206-2.el6.noarch
pulp-client-0.0.206-2.el6.noarch
pulp-0.0.206-2.el6.noarch

Thanks
Nathan

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]