[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] repo["packages"] change pushed and pulp-migrate --force required



Changes have been pushed for the repository data model.  "packages" is now a list and not a dictionary.
The pulp-migrate script has been updated to fix existing data.  

If you are running pulp from git you will need to re-run pulp-migrate:
sudo /usr/bin/pulp-migrate --force

If you see any problems please let me know


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]