[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] Upgrade to pymongo 1.9.x [Resolution for conflict with python-pymongo]



If running on a developer setup, please remove python-pymongo and upgrade to pymongo 1.9, this is in EPEL and F13/F14.

We have upgraded pulp to use pymongo 1.9 opposed to python-pymongo 1.6.x.
This will take effect in the next testing release.  

If you are doing an upgrade from built rpms you will see a conflict with python-pymongo and pymongo.  

Resolution requires a manual step of:
"sudo rpm -e --nodeps python-pymongo"

This note will be included with the Release Notes for the next community release.


Background:  python-pymongo was the pulp's team packaging of pymongo before it was in Fedora.  




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]