[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] mod_wsgi changes



On 07/08/2011 07:54 AM, Todd B Sanders wrote:
On 07/07/2011 04:24 PM, James Slagle wrote:
I've pushed my mod_wsgi changes, so you now make use of repo auth without having to use mod_python. However, it requires a special build of mod_wsgi
that you can install from our pulp testing repos
(http://repos.fedorapeople.org/repos/pulp/pulp/testing/) while we wait for
these patches to get into rhel/fedora.

--
-- James Slagle
--

_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list

Two questions:

1. Did we update the .spec files to require this patched version of mod_wsgi?

From looking at the pulp.spec, it appears we do not have an appropriate version restriction in place. James - Can you add this in for all supported platforms?

-Todd


2. Assume this removes the issues with repo auth on RHEL5, so can we remove the entries that disable repo auth on RHEL5?

-Todd

_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]