[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] mod_wsgi changes



On Sun, Jul 10, 2011 at 05:38:26PM -0400, Todd B Sanders wrote:
> From looking at the pulp.spec, it appears we do not have an
> appropriate version restriction in place.  James - Can you add this
> in for all supported platforms?
> 
> -Todd
> 

I can, but I'm wondering if we need a special version or release name.  Just
incrementing the version number could cause problems down the road since we
don't know what the version number will be when the package is released for
RHEL/Fedora.  In fact, if we have to build mod_wsgi again, we could end up 2
or 3 increments ahead of the official packages, and when the official ones get
rebuilt, there's no gaurantee that their version number will be greater than
the one we're providing.

I'm thinking I can add something to the version/release like "-ssl-patch"
or something, that way when the next numerical version comes out, it will
supercede our provided version.  

--
-- James Slagle
--


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]