[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] new dependency on pulp



We now have a new python-rhsm dependency on pulp. Currently we host a version(0.96-4.1) of this package in our pulp repos until it officially makes it into stable releases for fedora and RHEL.

For development environment: make sure to install python-rhsm-0.96.4. Fedora stable only has 0.96.3 which is not compatible with pulp. So grab it from pulp repo here http://repos.fedorapeople.org/repos/pulp/pulp/testing for your release.

For New installs/upgrades: yum update/install should grab this dependency

Lemme know if you see issues.

~ Prad


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]