[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] Error Updating pulp-server to Community Release 17



Phil,

Thanks for reporting. This is a know issue that we have fixed are are currently in the process of re-spinning CR17 to include the fix. Please look for an email announcing the update CR17.

Sorry, for you inconvenience.

-jeff

On 10/13/2011 09:31 AM, Phil Gardner wrote:
This is updating from 0.0.230-3 and running pulp-migrate.

**M2Crypto<%s>  lacks patch for using Certificate Revocation Lists**
migration to data model version 23 started
No option 'variant' in section: 'general'
Traceback (most recent call last):
   File
"/usr/lib/python2.4/site-packages/pulp/server/db/migrate/script.py",
line 84, in datamodel_migration
     mod.migrate()
   File
"/usr/lib/python2.4/site-packages/pulp/server/db/migrate/versions/twentythree.py",
line 43, in migrate
     _migrate_distribution()
   File
"/usr/lib/python2.4/site-packages/pulp/server/db/migrate/versions/twentythree.py",
line 31, in _migrate_distribution
     treeinfo = parse_treeinfo(treecfg)
   File
"/usr/lib/python2.4/site-packages/pulp/server/api/synchronizers.py",
line 1217, in parse_treeinfo
     treeinfo_dict[field] = cfgparser.get('general', field) or None
   File "/usr/lib64/python2.4/ConfigParser.py", line 520, in get
     raise NoOptionError(option, section)
NoOptionError: No option 'variant' in section: 'general'

migration to data model version 23 failed



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]