[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] Issue with pulp-cds install



Hello,

I am getting some conflicts when trying to install pulp-cds on centos5.8

Anyone seen this?

# yum install pulp-cds
Loaded plugins: pulp-profile-update, security
addons                                                                                   | 1.9 kB     00:00    
addons/primary_db                                                                        | 1.1 kB     00:00    
base                                                                                     | 1.1 kB     00:00    
base/primary                                                                             | 1.2 MB     00:01    
base                                                                                                  3591/3591
epel                                                                                     | 3.7 kB     00:00    
epel/primary_db                                                                          | 3.8 MB     00:00    
extras                                                                                   | 2.1 kB     00:00    
extras/primary_db                                                                        | 179 kB     00:00    
pulp-v1-stable                                                                           |  951 B     00:00    
pulp-v1-stable/primary                                                                   | 5.9 kB     00:00    
pulp-v1-stable                                                                                            18/18
updates                                                                                  | 1.9 kB     00:00    
updates/primary_db                                                                       | 734 kB     00:00    
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package pulp-cds.noarch 0:1.1.11-1 set to be updated
--> Processing Conflict: pulp conflicts pulp-cds
--> Processing Conflict: pulp-cds conflicts pulp
--> Finished Dependency Resolution
pulp-1.1.11-1.noarch from installed has depsolving problems
  --> pulp conflicts with pulp-cds
pulp-cds-1.1.11-1.noarch from pulp-v1-stable has depsolving problems
  --> pulp-cds conflicts with pulp
Error: pulp conflicts with pulp-cds
Error: pulp-cds conflicts with pulp
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


--
- Shawn


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]