[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] Error: database disk image is malformed when syncing EPEL



>
> wonder if you have a corrupted sqlitedb? could you do a "$ yum clean all"
> and retry your yum search?
>

Tried that and blowing away the entirety of /var/cache/yum...

Tried it in multiple VMs talking to the pulp instance - it happens on
a remote consumer and on the local pulp instance....

Even tried removing the EPEL sync and resyncing the whole thing......

This is the pulp-admin list information for the repo:
Id                      epel_6_64
Name                    EPEL 6 64bit
Repo URL
https://opg-pulptest.example.com/pulp/repos/epel/6/x86_64/
Feed URL                http://dl.fedoraproject.org/pub/epel/6/x86_64/
Feed Type               remote
Content Type            yum
Feed Certs              CA:No   Cert:No
Consumer Certs          CA:No   Cert:No
Architecture            x86_64
Sync Schedule           None
Packages                6845
Files                   0
Distributions           ks-CentOS-None-6.2-x86_64
Publish                 True
Clones                  []
Groups                  None
Filters                 []
Notes                   {}
Preserve Metadata       False
Checksum Type           sha256

James


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]