[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] Syncing CentOS-6.2 to pulp



So it turns out james was right and this was a server side issue . Changing the mirror seems to have worked
Thanks a ton :)

On 1/18/2012 10:35 PM, John Matthews wrote:

----- Original Message -----
So ive wanted to sync a CentoS 6.2 repo to a local pulp deployment
while
i was on Community release 18 and hit this
http://osdir.com/ml/pulp-list/2011-11/msg00063.html
So I went ahead and upgraded pulp to Community Release 19

[root pulp repos]# rpm -qa | grep pulp
python-isodate-0.4.4-4.pulp.el6.noarch
pulp-selinux-server-0.0.254-8.el6.noarch
mod_wsgi-3.2-6.pulp.el6.x86_64
pulp-consumer-0.0.254-8.el6.noarch
m2crypto-0.21.1.pulp-5.el6.x86_64
pulp-admin-0.0.254-8.el6.noarch
pulp-common-0.0.254-8.el6.noarch
pulp-client-lib-0.0.254-8.el6.noarch
pulp-0.0.254-8.el6.noarch
python-oauth2-1.5.170-2.pulp.el6.noarch

However now pulp fails to build 3/4 file tree's and fails with the
below
error
http://pastebin.com/BdAnWV0M
The error on my pulp-client seen is : http://pastebin.com/yPeMq2eb
Id appreciate it if someone from pulp team can have a look at this
and
shed some more light on this


--
http://dotud.posterous.com/

_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list


I saw many 403's when trying the feed you had in the pastebin.  I believe this is a server side issue and not related to Pulp.

I tried to recreate what you are seeing using the below feed:  "http://centos.arcticnetwork.ca/6.2/os/x86_64/";



pulp-admin repo create --id centos_62_x86_64 --feed http://centos.arcticnetwork.ca/6.2/os/x86_64/

pulp-admin repo sync --id centos_62_x86_64 -F

Item Details:
Tree Files: 2/4
RPMs: 3808/6294
Warning: 2488 errors occurred
2 Tree_File Error(s):
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64//images/install.img
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64//images/pxeboot/initrd.img
2486 Rpm Error(s):
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64/Packages/subversion-kde-1.6.11-2.el6_1.4.x86_64.rpm
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64/Packages/libselinux-2.0.94-5.2.el6.i686.rpm
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64/Packages/ctan-kerkis-sans-fonts-2.0-23.el6.noarch.rpm
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64/Packages/plotutils-2.5-7.1.el6.i686.rpm
	HTTP status code of 403 received for http://centos.arcticnetwork.ca/6.2/os/x86_64/Packages/wdaemon-0.17-2.el6.x86_64.rpm
	... 2481 more error(s) occured.  See server logs for all errors.



--
http://dotud.posterous.com/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]