[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] Package pulp is obsoleted by pulp-server error



Hey all,

yum is giving us:

Package pulp is obsoleted by pulp-server, but obsoleting package does
not provide for requirements

Then it fails to install "pulp". We do not want to change to
"pulp-server" yet since we need to be back-compatible for some time
(using various pulp versions) in Katello.

Is the obsoleted pulp package reason for our errors? What is the status?

Thanks

-- 
Later,

 Lukas "lzap" Zapletal
 #katello #systemengine


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]