[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] pulp (master) requires gofer 0.74



Normally, I phase this in and the updated gofer packages are available in our v2/testing repos for a few weeks first. Meant to this time but ... didn't. Sorry. You'll have to update python-gofer from deps/.

Suggest something like:

1. cd <git>/pulp/deps/gofer
2. tito build --rpm
3. yum install --nogpgcheck /tmp/tito/noarch/python-gofer-0.74-1.fc16.noarch.rpm
4. <restart httpd>

Consumers are not affected, just the pulp server.


On 10/03/2012 05:48 PM, Jeff Ortel wrote:
Pulp (master) now requires python-gofer >= 0.74.


_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]