[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] Pulp 2.2 createrepo deps issue



Hi Guys,

I'm attempting to update to 2.2 for some of the fixes. It appears to
require yum >= 3.4.3-4. That version of yum does not exist in any of
the CentOS repositories as far as I can tell.

Saw this: https://github.com/pulp/pulp/pull/518

Can we have the createrepos rpm in the beta yum repo rebuilt with the
lower yum dep req? I'd love to begin using this and filing bugs
against it. ;)

Thanks,
Ryan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]