[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Pulp-list] Pulp 2.2 createrepo deps issue



Okay, I see what's happened here. I will rebuild 2.2.0 this morning and get this fixed.

On 07/08/2013 09:03 AM, Jeff Ortel wrote:
This fix is included in the latest beta build: pulp-2.2.0-0.18.beta but
not reflected in the bug which was still at status:POST.  I corrected
the BZ status to: ON_QA this morning.

https://bugzilla.redhat.com/show_bug.cgi?id=976568

On 07/05/2013 02:04 PM, Michael Hrivnak wrote:
Ryan,

The latest beta build of 2.2 should have that fix, but we noticed this
morning that it does not. I'm not yet sure why, but I anticipate
having a new build with the fix on Monday.

Michael Hrivnak

----- Original Message -----
From: "Ryan Bowlby" <rbowlby83 gmail com>
To: pulp-list redhat com
Sent: Friday, July 5, 2013 2:58:50 PM
Subject: [Pulp-list] Pulp 2.2 createrepo deps issue

Hi Guys,

I'm attempting to update to 2.2 for some of the fixes. It appears to
require yum >= 3.4.3-4. That version of yum does not exist in any of
the CentOS repositories as far as I can tell.

Saw this: https://github.com/pulp/pulp/pull/518

Can we have the createrepos rpm in the beta yum repo rebuilt with the
lower yum dep req? I'd love to begin using this and filing bugs
against it. ;)

Thanks,
Ryan

_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list

_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list


_______________________________________________
Pulp-list mailing list
Pulp-list redhat com
https://www.redhat.com/mailman/listinfo/pulp-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]