[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Pulp-list] yum install failure



I'm getting the following error while installing an RPM from a Pulp repo:

http://pulp.x.corp/pulp/repos/a/b/rpmname-2.1.0-1220.i686.rpm: [Errno -1] Package does not match intended download. Suggestion: run yum --enablerepo=b clean metadata
Trying other mirror.


Error Downloading Packages:
  rpmname-2.1.0-1220.i686.rpm-2.1.0-1220.i686: failure: rpmname-2.1.0-1220.i686.rpm from b: [Errno 256] No more mirrors to try.
----

If I "curl -O http://pulp.x.corp/pulp/repos/a/b/rpmname-2.1.0-1220.i686.rpm", then rpm -ivh the package, it installs fine.


What is the problem here (metadata?) and how do I fix it?


I'm using: pulp-server-2.2.1-1.el6.noarch.rpm


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]